You are here: Support bread Software Download bread Software Compatibility

Software Versions and Compatibility

It is recommended to keep all computers and field instruments updated with thte latest versions of the software and firmware. Otherwise, there is a risk that the computer and instrument can not communicate due to incompatible versions.

Click here to download the latest software and firmware versions.

MP4/8 instruments that currently has a firmware version less than 2.0.0 will not be able to update to the latest firmware due to breaking hardware changes. Since firmware version 2.0.0, Field Microsensor Multimeters and MP4/8 systems use the same firmware, which is usually refered to as FMM firmware.

If you are in a situation where you cannot upgrade to the latest firmware or software version (e.g. due to limited internet connectivity) you can see an overview of compatible versions here:

SensorTrace Suite

FMM Firmware

 

v1.6.500

v2.0.xxx

v2.1.0

v2.2.0 or higher

v2.3.300

x

     

v2.4.xxx

 

x

   
v2.5.0  

x

   
v2.6.xxx    

x

 
v2.7.xxx, v2.8.xxx      

x